Image Edits

Image Edits

You can adjust the colors of images by using the commands in the Image menu:
  • Levels
  • Hue/Saturation
  • Brightness/Contrast
  • Color Balance
Saving your color modifications to a script
If you want to keep the original image, and apply the color edits only when you print the image on a specific queue, or apply the same color edits to multiple images, you can do so by generating a RIP Script (Image > Export RIP Script). This way, you can use your color edits in a queue without having to change the printer profile.

How to export the script for the RIP
  1. Open an image and adjust the colors as required by using the Image menu panels (e.g. Hue / Saturation).
  2. Choose Image > Export RIP Script.
  3. Save your color edits to the PrintFactory/ImageEdits folder.
    For Mac and Windows XP this folder is located in the PrintFactory installation folder, for Windows Vista and Windows 7 either in the individual user’s folder or in the Public folder.
  4. In the RIP, double-click the queue in which you want to apply the color edits.
  5. Click the Output tab.
  6. Select your imgedit file from the Color Edits list.
  7. Click OK.

    • Related Articles

    • Imare replacement

      Importing, Extracting, and Replacing an Image How to import an image Choose File > Place, select the image, and click OK. —OR— Drag an image file from the Mac OS Finder or Windows Explorer onto the canvas. How to extract an image You can open a ...
    • Making a Raster Image Editable

      You can convert images to vector objects, for example, to create a cut design or to edit image motifs. Raster points will be converted to paths. The software uses color differences in the image to split up the image into paths. On the control panel ...
    • Image Info

    • Custom Cut Marks tool

      What? Marker definitions are introduced in Version 6.3. The purpose is to enable the user to create custom definitions to suit their own workflow requirements. They are only available when a flatbed cutter is selected. The definitions window contains ...
    • Marks – Border

      In this video you will learn how to add a border to an image using the Layout Image Marks tool.