Contour Cut

Contour Cut

Printing and contour cutting can be divided into two application areas:
  • Cutting the bounding box of the job (e.g. cutting the border of a banner or billboard)
  • Cutting out a design in a separate layer, display, etc.)
How to cut out a bounding box
    1. On the Quick Production bar, click the cutting device symbol to select your cutter.
    2. Select File > Submit Job to display the Layout tool.
    3. In the Driver Settings panel, select the cutter-specific cut options.
    4. In the Marks panel, select Cut as Border option. This will send the border of the file (also the borders of individual tiles) to the selected cutter.
    5. In the Cutting panel, select the cutter-specific mark type, e.g. Fotoba XY Automatic.
    6. Click the Submit button in the top right corner to submit the job.

How to cut out a design in a separate layer
    1. Create a cut path in a separate layer. (The more points a cut path has, the more time it takes to cut the path.)
    2. On the Quick Production bar, click the cutting device symbol to select your cutter.
    3. On the Layers panel (Window > Layers), select the layer with the cut path and click the printer symbol to select the cutting command (> Default). The printer symbol changes from a printer to a cutting knife.
    4. Select File > Submit Job to display the Layout tool.
    5. In the Marks panel, select Off as Border option.
    6. In the Driver Settings panel, select the cutter-specific cut options
    7. In the Cutting panel, select the cutter-specific mark type, e.g. Fotoba XY Automatic.
    8. Click the Submit button in the top right corner to submit the job

How to nest a cut job
If your document contains multiple pages, it is recommended to nest the pages to make optimum use of the media.
  • Choose Align / Nest > Easy Cut to leave a customizable spacing between every page.
  • Choose Align / Nest > Stack to arrange the pages next to each other.
    • Related Articles

    • Creating a Cut Page in Editor

      How to create a Cut Page for Vector and Raster images. Related article: creating a Cut Path for an organic shape. A. In case of an image (raster) Open Layers Window (Windows -> Layers) Add layer and make it a cut layer Draw Rectangle Resize the ...
    • Roland decoupled Print & Cut

      This document is written to clarify the working of Roland Registration Markers and to give some hints what could be wrong in some cases. Introduction First of all we will show you a snap of the Output Inspector so it will be clear what to expect when ...
    • PrintFactory Zund Cut Center integration

      PrintFactory Zund Cut Center(ZCC) drivers have direct bidirectional communication with Zund Cut Center, the software installed on Zund digital front ends. We have made it easy to integrate your Zund cutter into the PrintFactory workflow thus reducing ...
    • Trim and Bleed Tool

      The Trim and Bleed tool automates file preparation for True shape nesting. With this tool, Documents no longer require a CutContour or Spot for tool mapping to allow TSN. After Trim and Bleed tool below, the files are ready for the next step: True ...
    • True Shape Nesting

      TSN is designed to maximise nesting positions and options by offering increased nest efficiencies. By presenting the end user staged nesting results and waste information whilst continuing to calculate, speedy and informed decisions are made. Steps ...