PMM is not Calibrated for this printer

"PMM is not calibrated on this printer " Error in RIP

“PMM is Not Calibrated” Message in PrintFactory RIP


Issue
When sending a print job you may see the popup:

“PMM is not calibrated on this printer” 

This reminder appears and it will prevent the job from printing until dismissed.


Cause
The RIP’s printer driver has a Recalibration Interval value (in days) greater than zero. That setting controls how often the RIP reminds you to recalibrate the printer. Whenever the interval has elapsed, the RIP assumes the PMM may be out of date and prompts you to recalibrate.




Resolution
If you do not want to receive that reminder (for example, if you prefer to manage calibrations on your own schedule), set the Recalibration Interval to 0. This disables the automatic error without affecting your ability to calibrate manually.


Procedure

  1. In your PrintFactory RIP Station, double click on the PrinterPrinter Driver Settings.

  2. Browse to the options tab

  3. Locate the Recalibration Interval (days) field.

  4. Change the value to 0.

  5. Click OK to save your changes.


Additional Notes

  • Setting the interval to 0 only suppresses the reminder, it does not disable calibration itself.

  • We recommend running a PMM calibration manually whenever you change inks, media types or notice a color shift.

  • This procedure applies to all versions of PrintFactory RIP from 6.5 onward; menu names may vary slightly in older versions.

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